The forum will be down for maintenance at some point from Friday, November 16 at 19:00 EDT until Sunday, November 18 at 23:59 EDT. Downtime will be minimized but the exact timing is unknown.

Hi! SQL Anywhere Backup Utility. Did work well using version 12.0.1.3723 via cron using root. At some point (start to use version 12.0.1.3873) couldn't use it – got error "Database server not found ". Command did work only under logged in user account on which was software installed. Even same user cron didn't work. I'd add with /c also parameter LINKS=All (also tcpip) and now I got error's "Communication error Not connected to a database Database backup failed", but db and log was created. Any ideas? Probably I missed something. SLES 11 SP2. More thanks, Alar.

asked 29 Jul '14, 08:24

SybAlf's gravatar image

SybAlf
16113
accept rate: 0%

edited 29 Jul '14, 08:26

That seems to be a general connection problem. Here's a general list from the v12 doc set - I hope it's at least helful as a starting point:

Troubleshooting connections- A checklist of common problems

What EBF are you using currently - still 12.0.1.3873?

(29 Jul '14, 09:18) Volker Barth
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×73

question asked: 29 Jul '14, 08:24

question was seen: 695 times

last updated: 29 Jul '14, 09:19