Hello,

I have not found a PHP driver for PHP 8.x on the SAP website, only up to 7.4.

Is anyone able to migrate the driver to PHP 8?

Thank you

Andreas

asked 25 Jun '21, 03:13

apohl's gravatar image

apohl
26113
accept rate: 0%


PHP 8 support has been addded, see this newer question.

permanent link

answered 06 May, 04:51

Volker%20Barth's gravatar image

Volker Barth
38.6k351525797
accept rate: 34%

converted 06 May, 04:52

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×67

question asked: 25 Jun '21, 03:13

question was seen: 479 times

last updated: 06 May, 04:52