Hi,

I am trying to increase the timeout of my web services (Soap .NET) and I am not able to do it. I tried to add to=600; kto=600; and no effect. I also tried to change the database option (request_timeout, http_session_timeout but the result is that the timeout is always at 90 seconds. I have set the request_timeout at 300 and when I look at the connection properties (extended information), in Sql Central, the request_timeout of the connection is always at 90 seconds. Can someone explain to me what is overriding my set up to 90 seconds?

asked 24 Sep, 08:14

fbrochu's gravatar image

fbrochu
1
accept rate: 0%

Just to understand: Are you refering to using SQL Anywhere

  • as a web server or
  • as a web client (i.e. consuming other web services)?

For the latter, you would use the remote_idle_timeout option.

(24 Sep, 11:52) Volker Barth

Using it as a web server.

(25 Sep, 08:39) fbrochu
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×44
×8

question asked: 24 Sep, 08:14

question was seen: 65 times

last updated: 25 Sep, 08:39