Hi Guys Could some body give me some advise. We are currently doing sybase upgrade from version 12.5 to 15.5. And our application is using java 1.3, so we have to keep using jconnect 5.5. As the sybase online documentation. we know the jconnect 5.5 are supported by sybase 15.5. I wondering if there is any issues with using jconnect 5.5 on sybase 15.5, we need to aware of. Most of the calls made from our application is by the stored procures.

Many Thanks Peng

asked 01 Jul '11, 05:05

peng's gravatar image

peng
0111
accept rate: 0%

edited 15 Mar '13, 17:14

Mark%20Culp's gravatar image

Mark Culp
22.7k9129266

This is an SQL Anywhere forum, not ASE.

(01 Jul '11, 06:07) Dmitri
Replies hidden

Therefore I would suggest to have a look at on one of Sybase's ASE newsgroups - see http://www.sybase.com/detail?id=1012843.

(01 Jul '11, 07:03) Volker Barth

@Graeme: As more ASE-only related questions seem to arrive, maybe we could add a "This is not for ASE"-FAQ entry - with the hint to the according newsgroups?

(01 Jul '11, 14:17) Volker Barth

The question has been closed for the following reason "Question is off-topic or not relevant" by Graeme Perrow 01 Jul '11, 14:02

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×48
×32

question asked: 01 Jul '11, 05:05

question was seen: 942 times

last updated: 15 Mar '13, 17:14