The forum will be down for maintenance over the weekend of August 18-20, 2017. The forum will be shut down on the evening (EDT) of Friday, August 18. Downtime is unknown but may be up to two days. The forum will be restarted as soon as maintenance is complete.

Hi, I am using unload command to read from ml_script table and export it into text file. Problem: I get the text file in only one line (\x0d, x0a, x09 are replacing the 'new line', 'space'...etc.) Question: how can I get the context in the text file without those special characters.

Thanks

asked 23 Mar, 13:39

Sarkis's gravatar image

Sarkis
2002625
accept rate: 0%


Try these UNLOAD options...

UNLOAD 
SELECT *
  FROM ml_script
TO 'c:\temp\ml_script.txt'
DELIMITED BY '' HEXADECIMAL OFF ESCAPES OFF QUOTES OFF;
permanent link

answered 23 Mar, 13:48

Breck%20Carter's gravatar image

Breck Carter
26.5k433604876
accept rate: 21%

It has really worked!!! many thanks

(23 Mar, 15:50) Sarkis
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×39
×25
×19

question asked: 23 Mar, 13:39

question was seen: 147 times

last updated: 23 Mar, 15:50