After having had a hard time to re-enter this forum after the weekend with my (non-Google) OpenID (Nochmals vielen Dank an Graeme! - he knows why I'm using German here:), I'd like to add my SAP ID as an additional provider.

Apparently the login page has a particular button to do so whereas the page to add new providers for already logged-in users does not.

So how/where can I add a SAP ID?


EDIT: BTW: Why does the edit view underline each word I type - does it (mis-)use a spell-checker and expects me (using a German locale) to type in German? (And seems to capitalize each word it mis-interprets as a German noun, such as "Forum" - I typed that word in lower-case?)Because I'm using a different and "too smart" browser...

asked 01 Apr '15, 16:20

Volker%20Barth's gravatar image

Volker Barth
30.8k308456665
accept rate: 32%

edited 02 Apr '15, 04:09

Graeme, could you please disable the spell-checking?

I'm just typing a different answer and it capitalizes several nouns (even not German ones) and automatically replaces "its" with the German verb "ist"... That gives me a new hard time...

And while I'm typing here, almost any word is underlined (though not necessarily those not used in German) which is quite nerving.

(01 Apr '15, 16:38) Volker Barth
Replies hidden

I'd like to show an image of the edit view but the picture upload seems to fail... Hm.

(01 Apr '15, 16:40) Volker Barth

Are you sure that's not your browser doing that? I don't think the forum software contains any spell-check stuff, but I know Chrome and Firefox do.

(01 Apr '15, 22:53) Graeme Perrow

Hm, yes, I used a different browser yesterday (IE), and apparently that nasty effect was related to that browser. Now everything is fine again...

(02 Apr '15, 03:49) Volker Barth
1

I have found that not using IE solves a LOT of problems. :-)

(02 Apr '15, 09:07) Graeme Perrow

FWIW: Here's the image of the comment while in edit mode when using IE (with default settings, AFAIK):

alt text

Glad there are others browsers:)

(07 Apr '15, 03:25) Volker Barth
showing 1 of 6 show all flat view

You don't need to do anything. As long as the email address on your forum ID matches the one in your SAP ID, it should just work.

permanent link

answered 01 Apr '15, 16:24

Graeme%20Perrow's gravatar image

Graeme Perrow
8.5k371109
accept rate: 52%

FWIW: I asked Graeme this exact same question earlier this week!

Perhaps a note to the effect on the login page and/or User Tools -> Authentication settings page would let users know that as long as their email address set in this forum matched the user's email address in SAP ID system then they can login using SAP ID system.

(01 Apr '15, 16:40) Mark Culp

OK, that's somewhat surprising (and I happen to have several S-IDs with the same email address which does not really clarify the login process) but I'm glad it does work. - And I wouldn't have had to struggle with my OpenID provider the last days if I had understood that additional login method earlier, so I second Mark's suggestion to add a note...

(02 Apr '15, 03:55) Volker Barth
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×164

question asked: 01 Apr '15, 16:20

question was seen: 1,709 times

last updated: 07 Apr '15, 03:25