Hi! I am trying to update model from database. When the merge window opens, I can see some double tables but it should be the same one, there is not any differences between them. I tried to merge them manually, it works at the moment, but when I try to update model again there is the same mistake again. Does anyone have some idea how I can fix it?

asked 27 Feb '13, 05:48

mpet's gravatar image

mpet
1111
accept rate: 0%

This forum is dedicated to SQL Anywhere. If this is a questions about PowerDesigner, see the PowerDesigner General Topics newsgroup http://www.sybase.com/detail?id=203814

If your problem is related with SQL Anywhere, your chances are better, if you supply more details about what you're trying to do.

(27 Feb '13, 07:25) Reimer Pods

If you are using SQL Anywhere, which version of SQL Anywhere are you using?

Are you working with MobiLink Synchronization Models, or are you possibly working with the 'Compare Database Schema' tool? Which operations are you performing specifically?

(27 Feb '13, 11:07) Jeff Albion
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×85
×31
×21

question asked: 27 Feb '13, 05:48

question was seen: 619 times

last updated: 27 Feb '13, 11:07