The forum will be down for maintenance over the weekend of August 18-20, 2017. The forum will be shut down on the evening (EDT) of Friday, August 18. Downtime is unknown but may be up to two days. The forum will be restarted as soon as maintenance is complete.

Hi. I am moving an sqla10 instance from an old 32 bit w2000 server to a "new" 64 bit w2003 vm. I downloaded the sqla10 from subscribnet, and installed the 32bit and 64bit sqla10 without a reported problem. Then, I downloaded the latest sqla10 from the downloads/ebf section of the sybase site. While running that update I see the error message which is displayed below. Any suggestions/ideas appreciated. Thanks.

alt text

asked 22 Feb '13, 11:51

dejstone's gravatar image

dejstone
959395069
accept rate: 0%

edited 25 Feb '13, 09:56

Volker%20Barth's gravatar image

Volker Barth
30.9k310457668


This is usually the error shown when you try to apply a full EBF install to a deployed version of SQL Anywhere.

Is there currently (or was there ever) a "Deployment Wizard" version (MSI) of SQL Anywhere deployed to this computer in addition to the base version install?

permanent link

answered 25 Feb '13, 09:47

Jeff%20Albion's gravatar image

Jeff Albion
10.7k171174
accept rate: 24%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×114
×88
×1

question asked: 22 Feb '13, 11:51

question was seen: 694 times

last updated: 25 Feb '13, 09:56