We are running version 12.0.1.3324 and want to update to the latest ebf version.

the ebf'ss i can find are from 3726 to 3817 but they will not apply.

even when i set "Display All" and "platforms All Months" i cannot find the older ones

when i run dbsupport.exe -iu the program can't connect to the service

C:Program FilesSQL Anywhere 12BIN32>dbsupport.exe -iu SQL Anywhere Support Utility Version 12.0.1.3324 Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

Retrying operation in 30 seconds...

Error checking for updates. Please try again later.

C:Program FilesSQL Anywhere 12BIN32>

How can i update ?

Kind regards,

asked 28 Jan '13, 06:10

Entelec's gravatar image

Entelec
16113
accept rate: 0%


You will only need the latest EBF as they are not incremental. So applying the latest EBF is sufficient to get to an up-to-date system

permanent link

answered 28 Jan '13, 07:09

Martin's gravatar image

Martin
8.6k119151237
accept rate: 14%

I've tried that but when i try install the latest ebf it returns the following error

This setup applies express bug fixes to SQL Anywhere 12. Setup has not been able to detect a valid existing installation and will now terminate.

(28 Jan '13, 07:53) Entelec
Replies hidden
Comment Text Removed

Did you install the original software from SA12 installation or as a part of some other application (including the SA deployment wizard)?

(28 Jan '13, 11:05) Chris Keating
1

...as installations not made via the original setup cannot be EBF'ed, cf. this FAQ.

(28 Jan '13, 12:03) Volker Barth

Yes, that seemed to be the problem. I was told that it was the original install from Sybase, but that was not the case.

after i installed the version from the product download center i could patch it without problems.

however this is not feasable to do for every database server we have. (this has been answered in the faq as well)

Thank you for your help!

(29 Jan '13, 02:51) Entelec
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×415
×89
×31
×4

question asked: 28 Jan '13, 06:10

question was seen: 794 times

last updated: 29 Jan '13, 02:51