We have SQL Anywhere 11.0.1 OEM Windows version integrated into our product. The build is old 2052 and we would need to apply an EBF. The problem is that EBFs don't seem to recognize the installation and they give an error message: "Setup has not been able to detect a valid existing installation and will now terminate."

The installation of the original SQL Anywhere was done with a Windows installer file produced by SQL Anywhere Deployment Wizard. The OS platform is Windows 2003. I cannot see anything wrong with the installation. All components included by the Deployment Wizard are there and the DB works ok. The question is: what do I need to do in order to apply the EBF?

asked 15 Jun '12, 07:35

TeS's gravatar image

TeS
16113
accept rate: 0%


AFAIK, you cannot currently update a Deployment Wizard install with a regular SQL Anywhere EBF, you will have to build a new Deployment Wizard install and deploy that.

Cf. this FAQ... -

permanent link

answered 15 Jun '12, 08:24

Volker%20Barth's gravatar image

Volker Barth
30.3k301453660
accept rate: 32%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×88
×24
×22
×22

question asked: 15 Jun '12, 07:35

question was seen: 1,079 times

last updated: 15 Jun '12, 08:55