This is more of a Sybase Central question then SQL Anywhere...

I have an issue where the windows integrated login doesn't work when a connection profile is defined in Sybase Central. It works fine when connecting through Sybase Central or iSQL but using a connection profile defaults to a user/pwd combination which is disabled for the end users.

This seems like standard functionality which should of been of tested by Sybase so I'm starting to think it might be an issue with my setup.

Sybase Central version: 6.1.0.6420 Windows Server 2008

asked 20 Feb '12, 11:15

tkaszuba's gravatar image

tkaszuba
46115
accept rate: 0%


This is a bug with Sybase Central. The Sybase support team has come with a solution by first exporting the connection profile, modifying the profile by hand and then importing it. Works as expected!

permanent link

answered 22 Feb '12, 10:25

tkaszuba's gravatar image

tkaszuba
46115
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×124
×101
×37
×12

question asked: 20 Feb '12, 11:15

question was seen: 1,214 times

last updated: 22 Feb '12, 10:25